Back to overview
Resolved

API redeployment

Jan 3, 2026 at 9:32pm UTC
Affected services
KroegApp API

Resolved
Jan 3, 2026 at 9:32pm UTC

A new version of the API (disabling sockets to speed up the calls and adding a health endpoint) is being deployed.